Notice

Notice

Mar. 08, 2024

【Important】Notice of end of support for some smartphone’s older iOS Versions

Thank you for always using Sendy.

Sendy will change the supported versions as follows from March, 21th 2024.

 iPhone "iOS12 or higher" has been changed to "iOS13 or higher”.

Customers who cannot upgrade to "iOS13 or higher" will no longer see Sendy in the app store.
Please use the latest version of the app, as some functions are only available with the latest version of the app.